{"action":"Upgrade wpewebkit to 2.54.0-1 or later.","affected":[{"fixed":"2.54.0-1","introduced":"0"}],"component":"wpewebkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.54.0-1"],"id":"tcs_01M5NQ39KC49AJTY7PBCD28A19","modified_at":"2026-10-01T17:01:20.275514099Z","published_at":"2026-06-04T23:17:17.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-11121","https://security-tracker.debian.org/tracker/CVE-2026-11121"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-11121#Debian:14/wpewebkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-11121"}],"summary":"Insufficient validation of untrusted input in Skia in Google Chrome prior to 149.0.7827.53 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HT"}