{"action":"Upgrade mopidy to 4.0.5-1 or later.","affected":[{"fixed":"4.0.5-1","introduced":"0"}],"component":"mopidy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.5-1"],"id":"tcs_01M5NQ4XPEDFCTNB81DS6SA6CH","modified_at":"2026-10-23T18:05:33.040921941Z","published_at":"2026-10-19T14:17:00.893Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-111925","https://security-tracker.debian.org/tracker/CVE-2026-111925"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-111925#Debian:14/mopidy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-111925"}],"summary":"Mopidy before 4.0.5 contains a path traversal vulnerability that allows unauthenticated clients to access local files outside file/media_dirs because FileLibraryProvider.lookup() lacks a containment c"}