{"action":"Upgrade chromium to 149.0.7827.53-1 or later.","affected":[{"fixed":"149.0.7827.53-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["149.0.7827.53-1"],"id":"tcs_01M5NQ63MGTFDQR3SXBS7GSBW8","modified_at":"2026-10-01T03:01:36.330726400Z","published_at":"2026-06-05T00:17:00.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-11241","https://security-tracker.debian.org/tracker/CVE-2026-11241"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-11241#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-11241"}],"summary":"Insufficient validation of untrusted input in Cast in Google Chrome prior to 149.0.7827.53 allowed an attacker on the local network segment to perform privilege escalation via a crafted HTML page. (Ch"}