{"action":"Upgrade chromium to 149.0.7827.53-1~deb13u1 or later.","affected":[{"fixed":"149.0.7827.53-1~deb13u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["149.0.7827.53-1~deb13u1"],"id":"tcs_01M5NQ662AJ3HAZFC3CST0Q7SZ","modified_at":"2026-10-01T03:01:35.166292717Z","published_at":"2026-06-05T00:17:01.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-11248","https://security-tracker.debian.org/tracker/CVE-2026-11248"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-11248#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-11248"}],"summary":"Inappropriate implementation in Google Lens in Google Chrome prior to 149.0.7827.53 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page. (Chromium security severity: Lo"}