{"action":"Upgrade freerdp3 to 3.32.0+dfsg-1 or later.","affected":[{"fixed":"3.32.0+dfsg-1","introduced":"0"}],"component":"freerdp3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.32.0+dfsg-1"],"id":"tcs_01M5NQB5V5F55M14HEFGT1MP27","modified_at":"2026-10-23T18:05:35.073222413Z","published_at":"2026-10-21T01:17:27.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-114047","https://security-tracker.debian.org/tracker/CVE-2026-114047"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-114047#Debian:14/freerdp3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-114047"}],"summary":"FreeRDP from 2.0.0 before 3.32.0 contains an improper certificate validation vulnerability in its proxy that accepts untrusted target TLS certificates when no verification module is configured. Networ"}