{"action":"Upgrade roundcube to 1.6.20+dfsg-0+deb13u1 or later.","affected":[{"fixed":"1.6.20+dfsg-0+deb13u1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.20+dfsg-0+deb13u1"],"id":"tcs_01M5NQBHDEESA9QKXPPCZSB0NR","modified_at":"2026-10-23T18:02:34.273466736Z","published_at":"2026-10-22T02:16:59.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-114718","https://security-tracker.debian.org/tracker/CVE-2026-114718"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-114718#Debian:13/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-114718"}],"summary":"Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a cross-site scripting vulnerability in the password plugin. Error text returned by a password driver was concatenated into the me"}