{"action":"Upgrade neovim to 0.12.3-1 or later.","affected":[{"fixed":"0.12.3-1","introduced":"0"}],"component":"neovim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.12.3-1"],"id":"tcs_01M5NQBP0B99XG0HXB0QV1HW8V","modified_at":"2026-10-01T03:01:40.709951899Z","published_at":"2026-06-08T05:16:29.847Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-11487","https://security-tracker.debian.org/tracker/CVE-2026-11487"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-11487#Debian:14/neovim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-11487"}],"summary":"A flaw has been found in Neovim up to 0.12.2. Affected by this issue is the function M.read of the file runtime/lua/vim/secure.lua of the component View Branch. Executing a manipulation of the argumen"}