{"action":"Upgrade libgd-perl to 2.78-1+deb13u1 or later.","affected":[{"fixed":"2.78-1+deb13u1","introduced":"0"}],"component":"libgd-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.78-1+deb13u1"],"id":"tcs_01M5NQBQ8V662DE0RQQKGCSH7V","modified_at":"2026-10-01T03:01:45.394633541Z","published_at":"2026-06-14T12:16:22.403Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-11526","https://security-tracker.debian.org/tracker/CVE-2026-11526"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-11526#Debian:13/libgd-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-11526"}],"summary":"GD versions before 2.86 for Perl allow OS command injection and file overwrite via a 2-arg open() of filename arguments in _make_filehandle. GD::Image::_make_filehandle opens a filename argument with"}