{"action":"Upgrade rust-wasmtime to 36.0.20+dfsg-1 or later.","affected":[{"fixed":"36.0.20+dfsg-1","introduced":"0"}],"component":"rust-wasmtime","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["36.0.20+dfsg-1"],"id":"tcs_01M5NQBY5H59ZACJ24203EANHN","modified_at":"2026-11-02T22:00:06.510996591Z","published_at":"2026-10-22T19:17:46.010Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-115387","https://security-tracker.debian.org/tracker/CVE-2026-115387"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-115387#Debian:14/rust-wasmtime","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-115387"}],"summary":"Wasmtime before 36.0.16, 37.0.0 before 48.0.3, and 49.0.0 before 49.0.1 contains a denial of service vulnerability in wasmtime-wasi that allows guest WASI programs to panic the host via overflowing fi"}