{"action":"Upgrade openvpn to 2.6.14-1+deb13u3 or later.","affected":[{"fixed":"2.6.14-1+deb13u3","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.14-1+deb13u3"],"id":"tcs_01M5NQD00SK7F5CVDG5M7ZEMEM","modified_at":"2026-10-01T03:01:49.171801962Z","published_at":"2026-07-30T17:16:27.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-11771","https://security-tracker.debian.org/tracker/CVE-2026-11771"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-11771#Debian:13/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-11771"}],"summary":"OpenVPN version 2.1.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows attackers via an off-by-one buffer write in the NTLM proxy authentication to potentially cause a crash via a crafted NTLM respo"}