{"action":"Upgrade sqlite3 to 3.46.1-7+deb13u2 or later.","affected":[{"fixed":"3.46.1-7+deb13u2","introduced":"0"}],"component":"sqlite3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.46.1-7+deb13u2"],"id":"tcs_01M5NQD2JKEEE6F8AQZVYVH3FM","modified_at":"2026-10-15T09:47:44.862522678Z","published_at":"2026-06-09T20:16:32.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-11822","https://security-tracker.debian.org/tracker/CVE-2026-11822"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-11822#Debian:13/sqlite3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-11822"}],"summary":"SQLite before 3.53.2 contains memory corruption vulnerabilities in the FTS5 full-text search extension that allow attackers to cause process crashes, memory exhaustion, or arbitrary code execution by"}