{"action":"Upgrade sqlite3 to 3.53.2-1 or later.","affected":[{"fixed":"3.53.2-1","introduced":"0"}],"component":"sqlite3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.53.2-1"],"id":"tcs_01M5NQD2YR8E5SMMHCBMK3BKMW","modified_at":"2026-10-15T09:47:43.891893735Z","published_at":"2026-06-09T20:16:32.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-11824","https://security-tracker.debian.org/tracker/CVE-2026-11824"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-11824#Debian:14/sqlite3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-11824"}],"summary":"SQLite before 3.53.2 contains a heap-based buffer overflow vulnerability in the FTS5 full-text search extension that allows attackers to cause a crash or execute arbitrary code by supplying a crafted"}