{"action":"Upgrade chromium to 149.0.7827.114-1~deb12u1 or later.","affected":[{"fixed":"149.0.7827.114-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["149.0.7827.114-1~deb12u1"],"id":"tcs_01M5NQDATPF0G5390YHT0W6BP1","modified_at":"2026-10-26T11:47:34.987553106Z","published_at":"2026-06-11T22:16:54.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-12017","https://security-tracker.debian.org/tracker/CVE-2026-12017"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-12017","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-12017"}],"summary":"Inappropriate implementation in Extensions in Google Chrome prior to 149.0.7827.115 allowed a remote attacker who had compromised the renderer process to bypass site isolation via a crafted HTML page."}