{"action":"Upgrade chromium to 149.0.7827.114-1 or later.","affected":[{"fixed":"149.0.7827.114-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["149.0.7827.114-1"],"id":"tcs_01M5NQDD330AA3CH2SW45D1AJT","modified_at":"2026-10-27T09:47:31.328824689Z","published_at":"2026-06-11T22:16:55.040Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-12025","https://security-tracker.debian.org/tracker/CVE-2026-12025"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-12025#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-12025"}],"summary":"Insufficient validation of untrusted input in Network in Google Chrome prior to 149.0.7827.115 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafte"}