{"action":"Upgrade chromium to 149.0.7827.155-1 or later.","affected":[{"fixed":"149.0.7827.155-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["149.0.7827.155-1"],"id":"tcs_01M5NQEEBK53Q89XF0MPJ4ADCQ","modified_at":"2026-10-01T03:02:05.395505366Z","published_at":"2026-06-17T13:19:59.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-12446","https://security-tracker.debian.org/tracker/CVE-2026-12446"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-12446#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-12446"}],"summary":"Inappropriate implementation in Passwords in Google Chrome prior to 149.0.7827.155 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)"}