{"action":"Upgrade chromium to 149.0.7827.155-1 or later.","affected":[{"fixed":"149.0.7827.155-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["149.0.7827.155-1"],"id":"tcs_01M5NQEJAGRSCND8DKDK6QTDYC","modified_at":"2026-10-26T11:47:31.858196690Z","published_at":"2026-06-17T13:20:02.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-12458","https://security-tracker.debian.org/tracker/CVE-2026-12458"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-12458#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-12458"}],"summary":"Inappropriate implementation in Passwords in Google Chrome prior to 149.0.7827.155 allowed a remote attacker who convinced a user to engage in specific UI gestures to leak cross-origin data via a craf"}