{"action":"Upgrade chromium to 149.0.7827.155-1 or later.","affected":[{"fixed":"149.0.7827.155-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["149.0.7827.155-1"],"id":"tcs_01M5NQEKRSMM5G994YBC0FMJS0","modified_at":"2026-10-01T03:02:06.820753254Z","published_at":"2026-06-17T13:20:03.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-12463","https://security-tracker.debian.org/tracker/CVE-2026-12463"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-12463#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-12463"}],"summary":"Inappropriate implementation in Views in Google Chrome on Linux prior to 149.0.7827.155 allowed a remote attacker who had compromised the renderer process to inject arbitrary scripts or HTML (UXSS) vi"}