{"action":"Upgrade openvpn to 2.6.14-1+deb13u3 or later.","affected":[{"fixed":"2.6.14-1+deb13u3","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.14-1+deb13u3"],"id":"tcs_01M5NQF01NTYER7RS8C7JGPCCZ","modified_at":"2026-10-01T03:02:22.902527152Z","published_at":"2026-07-30T17:16:27.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-12932","https://security-tracker.debian.org/tracker/CVE-2026-12932"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-12932#Debian:13/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-12932"}],"summary":"A memory leak in the tls-crypt-v2 client key extraction in OpenVPN 2.5.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows remote attackers to cause a denial of service (memory exhaustion) via a floo"}