{"action":"Upgrade openvpn to 2.7.5-1 or later.","affected":[{"fixed":"2.7.5-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.5-1"],"id":"tcs_01M5NQF1DF11VCWAQ9H98VHPJT","modified_at":"2026-10-01T03:02:10.996333808Z","published_at":"2026-07-30T17:16:28.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-12996","https://security-tracker.debian.org/tracker/CVE-2026-12996"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-12996#Debian:14/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-12996"}],"summary":"A use-after-free in OpenVPN 2.6.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows remote authenticated peers to potentially cause a denial of service or leak memory via crafted packets during TLS s"}