{"action":"Upgrade openvpn to 2.7.5-1 or later.","affected":[{"fixed":"2.7.5-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.5-1"],"id":"tcs_01M5NQF8V7N9ZJASA16DAGPBWY","modified_at":"2026-10-01T03:02:07.750984017Z","published_at":"2026-07-30T17:16:28.580Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-13117","https://security-tracker.debian.org/tracker/CVE-2026-13117"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-13117#Debian:14/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-13117"}],"summary":"An incomplete guard in OpenVPN 2.6.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows remote authenticated peers to trigger a use-after-free during TLS session promotion, potentially leading to a de"}