{"action":"Upgrade openvpn to 2.6.14-1+deb13u3 or later.","affected":[{"fixed":"2.6.14-1+deb13u3","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.14-1+deb13u3"],"id":"tcs_01M5NQF9B4PC6K4127DS2VNS6M","modified_at":"2026-10-01T03:02:22.906055621Z","published_at":"2026-07-06T16:16:28.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-13122","https://security-tracker.debian.org/tracker/CVE-2026-13122"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-13122#Debian:13/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-13122"}],"summary":"OpenVPN version 2.6.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows remote attackers to cause a denial of service via a malformed authentication token that triggers a reachable assertion when ext"}