{"action":"Upgrade openvpn to 2.7.5-1 or later.","affected":[{"fixed":"2.7.5-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.5-1"],"id":"tcs_01M5NQFKK6FDMKGHQCXAW4ASQT","modified_at":"2026-10-01T03:02:13.143447422Z","published_at":"2026-07-06T15:16:35.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-13698","https://security-tracker.debian.org/tracker/CVE-2026-13698"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-13698#Debian:14/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-13698"}],"summary":"A memory leak in OpenVPN version 2.5.0 through 2.5.11, 2.6.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows remote attackers with a valid tls-crypt-v2 client key to potentially cause a denial of s"}