{"action":"Upgrade libskia to 146.20260602~git.3476902+dfsg-1 or later.","affected":[{"fixed":"146.20260602~git.3476902+dfsg-1","introduced":"0"}],"component":"libskia","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["146.20260602~git.3476902+dfsg-1"],"id":"tcs_01M5NQFRVSQQ2DXVWRVZACXHEG","modified_at":"2026-10-26T12:02:44.735242195Z","published_at":"2026-06-30T23:16:52.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-13781","https://security-tracker.debian.org/tracker/CVE-2026-13781"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-13781#Debian:14/libskia","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-13781"}],"summary":"Insufficient validation of untrusted input in Skia in Google Chrome prior to 150.0.7871.47 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape vi"}