{"action":"Upgrade wpewebkit to 2.54.0-1 or later.","affected":[{"fixed":"2.54.0-1","introduced":"0"}],"component":"wpewebkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.54.0-1"],"id":"tcs_01M5NQGAXT6GGT7WF50KCK8S17","modified_at":"2026-10-26T12:00:58.288146653Z","published_at":"2026-06-30T23:16:58.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-13834","https://security-tracker.debian.org/tracker/CVE-2026-13834"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-13834#Debian:14/wpewebkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-13834"}],"summary":"Insufficient validation of untrusted input in ANGLE in Google Chrome prior to 150.0.7871.47 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape v"}