{"action":"Upgrade chromium to 150.0.7871.46-1~deb12u1 or later.","affected":[{"fixed":"150.0.7871.46-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["150.0.7871.46-1~deb12u1"],"id":"tcs_01M5NQGCJ6PVTJ28DHF28KZHWC","modified_at":"2026-10-26T11:47:28.264701064Z","published_at":"2026-06-30T23:16:58.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-13840","https://security-tracker.debian.org/tracker/CVE-2026-13840"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-13840","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-13840"}],"summary":"Insufficient policy enforcement in Canvas in Google Chrome prior to 150.0.7871.47 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)"}