{"action":"Upgrade chromium to 150.0.7871.46-1 or later.","affected":[{"fixed":"150.0.7871.46-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["150.0.7871.46-1"],"id":"tcs_01M5NQJFFM43WRXN66K2W1112K","modified_at":"2026-10-26T11:47:26.983535654Z","published_at":"2026-06-30T23:17:16.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-14038","https://security-tracker.debian.org/tracker/CVE-2026-14038"],"severity":{"label":"critical","score":9.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-14038#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-14038"}],"summary":"Insufficient validation of untrusted input in New Tab Page in Google Chrome prior to 150.0.7871.47 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox e"}