{"action":"Upgrade chromium to 150.0.7871.46-1~deb12u1 or later.","affected":[{"fixed":"150.0.7871.46-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["150.0.7871.46-1~deb12u1"],"id":"tcs_01M5NQK45DZCY8MDM5RF7B2BR1","modified_at":"2026-10-26T11:47:31.515173062Z","published_at":"2026-06-30T23:17:22.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-14104","https://security-tracker.debian.org/tracker/CVE-2026-14104"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-14104","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-14104"}],"summary":"Insufficient validation of untrusted input in WebAppInstalls in Google Chrome prior to 150.0.7871.47 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chro"}