{"action":"Upgrade chromium to 150.0.7871.46-1~deb12u1 or later.","affected":[{"fixed":"150.0.7871.46-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["150.0.7871.46-1~deb12u1"],"id":"tcs_01M5NQKHC8M8A3TSXFZQ1C23XM","modified_at":"2026-10-26T11:47:28.100651608Z","published_at":"2026-06-30T23:17:25.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-14145","https://security-tracker.debian.org/tracker/CVE-2026-14145"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-14145","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-14145"}],"summary":"Inappropriate implementation in CSS in Google Chrome prior to 150.0.7871.47 allowed a remote attacker to inject arbitrary scripts or HTML (UXSS) via a crafted HTML page. (Chromium security severity: L"}