{"action":"Upgrade wpewebkit to 2.54.0-1 or later.","affected":[{"fixed":"2.54.0-1","introduced":"0"}],"component":"wpewebkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.54.0-1"],"id":"tcs_01M5NQKTWYMTFCTDBT81YRBK6K","modified_at":"2026-10-01T17:01:20.529631767Z","published_at":"2026-07-01T23:16:46.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-14382","https://security-tracker.debian.org/tracker/CVE-2026-14382"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-14382#Debian:14/wpewebkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-14382"}],"summary":"Insufficient validation of untrusted input in ANGLE in Google Chrome prior to 150.0.7871.46 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page. (Chromium securit"}