{"action":"Upgrade wpewebkit to 2.54.0-1 or later.","affected":[{"fixed":"2.54.0-1","introduced":"0"}],"component":"wpewebkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.54.0-1"],"id":"tcs_01M5NQME201B7C5Q1QJVA10YGE","modified_at":"2026-10-26T12:02:36.582876806Z","published_at":"2026-07-01T23:16:49.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-14414","https://security-tracker.debian.org/tracker/CVE-2026-14414"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-14414#Debian:14/wpewebkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-14414"}],"summary":"Insufficient validation of untrusted input in Skia in Google Chrome prior to 150.0.7871.46 allowed a remote attacker who had compromised the renderer process to obtain potentially sensitive informatio"}