{"action":"Upgrade chromium to 150.0.7871.46-1~deb12u1 or later.","affected":[{"fixed":"150.0.7871.46-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["150.0.7871.46-1~deb12u1"],"id":"tcs_01M5NQMP5VFPYC2C9RHYGV5G3E","modified_at":"2026-10-26T11:47:26.433094911Z","published_at":"2026-07-01T23:16:51.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-14431","https://security-tracker.debian.org/tracker/CVE-2026-14431"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-14431","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-14431"}],"summary":"Type Confusion in V8 in Google Chrome prior to 150.0.7871.46 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)"}