{"action":"Upgrade chromium to 150.0.7871.114-1 or later.","affected":[{"fixed":"150.0.7871.114-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["150.0.7871.114-1"],"id":"tcs_01M5NQN9CCHPAMRPB2JT1VF396","modified_at":"2026-10-26T11:47:33.941057594Z","published_at":"2026-07-08T23:16:51.897Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-15108","https://security-tracker.debian.org/tracker/CVE-2026-15108"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-15108#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-15108"}],"summary":"Integer overflow in Extensions API in Google Chrome prior to 150.0.7871.115 allowed an attacker who convinced a user to install a malicious extension to perform an out of bounds memory read via a craf"}