{"action":"Upgrade chromium to 150.0.7871.114-1~deb12u1 or later.","affected":[{"fixed":"150.0.7871.114-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["150.0.7871.114-1~deb12u1"],"id":"tcs_01M5NQNFQC9ZB53CV0CMY4CMHW","modified_at":"2026-10-26T11:47:39.349065670Z","published_at":"2026-07-08T23:16:53.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-15127","https://security-tracker.debian.org/tracker/CVE-2026-15127"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-15127","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-15127"}],"summary":"Inappropriate implementation in WebGL in Google Chrome prior to 150.0.7871.115 allowed a remote attacker to inject arbitrary scripts or HTML (UXSS) via a crafted HTML page. (Chromium security severity"}