{"action":"Upgrade python-django to 3:3.2.25-0+deb12u4 or later.","affected":[{"fixed":"3:3.2.25-0+deb12u4","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3:3.2.25-0+deb12u4"],"id":"tcs_01M5NQNS9XRT2GFY6X132Z59YG","modified_at":"2026-10-25T09:47:41.029637564Z","published_at":"2026-08-04T17:16:46.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-15337","https://security-tracker.debian.org/tracker/CVE-2026-15337"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-15337","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-15337"}],"summary":"An issue was discovered in Django 5.2 before 5.2.17 and 6.0 before 6.0.8. `django.utils.translation.check_for_language()` is subject to a potential denial-of-service attack when given many distinct, v"}