{"action":"Upgrade libskia to 146.20260602~git.3476902+dfsg-4 or later.","affected":[{"fixed":"146.20260602~git.3476902+dfsg-4","introduced":"0"}],"component":"libskia","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["146.20260602~git.3476902+dfsg-4"],"id":"tcs_01M5NQQ9XBDPM2NWZZMP9XK3FM","modified_at":"2026-10-25T10:00:18.414906926Z","published_at":"2026-07-21T23:16:59.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-16417","https://security-tracker.debian.org/tracker/CVE-2026-16417"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-16417#Debian:14/libskia","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-16417"}],"summary":"Uninitialized Use in Skia in Google Chrome prior to 150.0.7871.182 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. (Chromium secur"}