{"action":"Upgrade chromium to 150.0.7871.181-1 or later.","affected":[{"fixed":"150.0.7871.181-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["150.0.7871.181-1"],"id":"tcs_01M5NQQC0PWMQ20P826S3SEY8E","modified_at":"2026-10-25T09:47:37.187169247Z","published_at":"2026-07-21T23:16:59.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-16420","https://security-tracker.debian.org/tracker/CVE-2026-16420"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-16420#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-16420"}],"summary":"Type Confusion in WebAudio in Google Chrome prior to 150.0.7871.182 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)"}