{"action":"Upgrade chromium to 150.0.7871.181-1~deb13u1 or later.","affected":[{"fixed":"150.0.7871.181-1~deb13u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["150.0.7871.181-1~deb13u1"],"id":"tcs_01M5NQQCFC9A311F51SER64XS5","modified_at":"2026-10-01T03:02:27.190196963Z","published_at":"2026-07-21T23:16:59.817Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-16422","https://security-tracker.debian.org/tracker/CVE-2026-16422"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-16422#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-16422"}],"summary":"Insufficient validation of untrusted input in Certificate in Google Chrome on Linux prior to 150.0.7871.182 allowed an attacker in a privileged network position to perform domain spoofing via maliciou"}