{"action":"Upgrade php8.2 to 8.2.33-1~deb12u1 or later.","affected":[{"fixed":"8.2.33-1~deb12u1","introduced":"0"}],"component":"php8.2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.2.33-1~deb12u1"],"id":"tcs_01M5NQQSH2AA91398D14E8SA7S","modified_at":"2026-10-24T09:47:30.505341618Z","published_at":"2026-07-30T12:17:27.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17543","https://security-tracker.debian.org/tracker/CVE-2026-17543"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17543","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17543"}],"summary":"Improper escaping of backslashes in attacker-provided parameters would allow for trivial SQL injection in PHP versions from 8.2.* before 8.2.33, from 8.3.* before 8.3.33, from 8.4.* before 8.4.24, and"}