{"action":"Upgrade chromium to 151.0.7922.71-1~deb12u1 or later.","affected":[{"fixed":"151.0.7922.71-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["151.0.7922.71-1~deb12u1"],"id":"tcs_01M5NQR8DRHQFEYMPN26TMZ2NZ","modified_at":"2026-10-25T09:47:30.521792344Z","published_at":"2026-07-30T01:16:29.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17674","https://security-tracker.debian.org/tracker/CVE-2026-17674"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17674","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17674"}],"summary":"Inappropriate implementation in HTML in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to bypass content security policy via a crafted HTML page. (Chromium security severity: High)"}