{"action":"Upgrade chromium to 151.0.7922.71-1 or later.","affected":[{"fixed":"151.0.7922.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.71-1"],"id":"tcs_01M5NQRB3YJ3XV35ADG5682QSC","modified_at":"2026-10-25T09:47:32.441190159Z","published_at":"2026-07-30T01:16:30.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17679","https://security-tracker.debian.org/tracker/CVE-2026-17679"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17679#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17679"}],"summary":"Insufficient validation of untrusted input in Print Preview in Google Chrome prior to 151.0.7922.72 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a c"}