{"action":"Upgrade chromium to 151.0.7922.71-1~deb12u1 or later.","affected":[{"fixed":"151.0.7922.71-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["151.0.7922.71-1~deb12u1"],"id":"tcs_01M5NQS07XD7VBS7547MMBEYV9","modified_at":"2026-10-25T09:47:31.382169171Z","published_at":"2026-07-30T01:16:35.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17728","https://security-tracker.debian.org/tracker/CVE-2026-17728"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17728","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17728"}],"summary":"Inappropriate implementation in Extensions in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to inject arbitrary scripts or HTML (UXSS) via a crafted HTML page. (Chromium security seve"}