{"action":"Upgrade chromium to 151.0.7922.71-1 or later.","affected":[{"fixed":"151.0.7922.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.71-1"],"id":"tcs_01M5NQS2FGXMA7T3SGJ11GYAMM","modified_at":"2026-10-25T09:47:41.454903384Z","published_at":"2026-07-30T01:16:36.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17734","https://security-tracker.debian.org/tracker/CVE-2026-17734"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17734#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17734"}],"summary":"Inappropriate implementation in Autofill in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to inject arbitrary scripts or HTML (UXSS) via a crafted HTML page. (Chromium security severi"}