{"action":"Upgrade chromium to 151.0.7922.71-1~deb12u1 or later.","affected":[{"fixed":"151.0.7922.71-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["151.0.7922.71-1~deb12u1"],"id":"tcs_01M5NQS7XB8DKS32GSH7J5HCS8","modified_at":"2026-10-25T09:47:29.456410250Z","published_at":"2026-07-30T01:16:37.803Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17749","https://security-tracker.debian.org/tracker/CVE-2026-17749"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17749","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17749"}],"summary":"Insufficient validation of untrusted input in Extensions in Google Chrome prior to 151.0.7922.72 allowed an attacker who convinced a user to install a malicious extension to potentially perform a sand"}