{"action":"Upgrade libskia to 146.20260602~git.3476902+dfsg-4 or later.","affected":[{"fixed":"146.20260602~git.3476902+dfsg-4","introduced":"0"}],"component":"libskia","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["146.20260602~git.3476902+dfsg-4"],"id":"tcs_01M5NQSBMJ7FSVMNEGHA9FKEZJ","modified_at":"2026-10-25T10:00:53.471594770Z","published_at":"2026-07-30T01:16:38.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17757","https://security-tracker.debian.org/tracker/CVE-2026-17757"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17757#Debian:14/libskia","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17757"}],"summary":"Uninitialized Use in Skia in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: Medium)"}