{"action":"Upgrade chromium to 151.0.7922.71-1~deb12u1 or later.","affected":[{"fixed":"151.0.7922.71-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["151.0.7922.71-1~deb12u1"],"id":"tcs_01M5NQSX4WXR61MH3ENHBAK1YV","modified_at":"2026-10-24T09:47:28.978066486Z","published_at":"2026-07-30T01:16:44.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17809","https://security-tracker.debian.org/tracker/CVE-2026-17809"],"severity":{"label":"medium","score":5.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17809","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17809"}],"summary":"Insufficient validation of untrusted input in Extensions in Google Chrome prior to 151.0.7922.72 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox esc"}