{"action":"Upgrade chromium to 151.0.7922.71-1 or later.","affected":[{"fixed":"151.0.7922.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.71-1"],"id":"tcs_01M5NQT00GQS09MCA9DNQZS2MB","modified_at":"2026-10-24T09:47:29.118811576Z","published_at":"2026-07-30T01:16:45.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17818","https://security-tracker.debian.org/tracker/CVE-2026-17818"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17818#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17818"}],"summary":"Inappropriate implementation in Network in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to inject arbitrary scripts or HTML (UXSS) via a crafted HTML page. (Chromium security severit"}