{"action":"Upgrade chromium to 151.0.7922.71-1~deb12u1 or later.","affected":[{"fixed":"151.0.7922.71-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["151.0.7922.71-1~deb12u1"],"id":"tcs_01M5NQT31QPYJ2ESVBXR7M51BC","modified_at":"2026-10-24T09:47:35.577607764Z","published_at":"2026-07-30T01:16:46.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17829","https://security-tracker.debian.org/tracker/CVE-2026-17829"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17829","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17829"}],"summary":"Insufficient policy enforcement in Passwords in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: Medium)"}