{"action":"Upgrade chromium to 151.0.7922.71-1~deb12u1 or later.","affected":[{"fixed":"151.0.7922.71-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["151.0.7922.71-1~deb12u1"],"id":"tcs_01M5NQTEQ9ZBNWK8G5SWX38TZC","modified_at":"2026-10-01T03:02:29.025625318Z","published_at":"2026-07-30T01:16:49.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17861","https://security-tracker.debian.org/tracker/CVE-2026-17861"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17861","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17861"}],"summary":"Insufficient validation of untrusted input in Updater in Google Chrome prior to 151.0.7922.72 allowed a local attacker to perform OS-level privilege escalation via a malicious file. (Chromium security"}