{"action":"Upgrade chromium to 151.0.7922.71-1 or later.","affected":[{"fixed":"151.0.7922.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["151.0.7922.71-1"],"id":"tcs_01M5NQTFTJ6Q25B143KT805KYE","modified_at":"2026-10-24T09:47:31.618746762Z","published_at":"2026-07-30T01:16:50.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17864","https://security-tracker.debian.org/tracker/CVE-2026-17864"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17864#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17864"}],"summary":"Inappropriate implementation in Updater in Google Chrome on Mac prior to 151.0.7922.72 allowed a local attacker to perform OS-level privilege escalation via a malicious file. (Chromium security severi"}