{"action":"Upgrade chromium to 151.0.7922.71-1~deb13u1 or later.","affected":[{"fixed":"151.0.7922.71-1~deb13u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["151.0.7922.71-1~deb13u1"],"id":"tcs_01M5NQTRTVCRTMZ2A6V2ES1FP0","modified_at":"2026-10-24T09:47:27.231162166Z","published_at":"2026-07-30T01:16:53.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-17893","https://security-tracker.debian.org/tracker/CVE-2026-17893"],"severity":{"label":"medium","score":5.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-17893#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-17893"}],"summary":"Insufficient validation of untrusted input in Updater in Google Chrome on Mac prior to 151.0.7922.72 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox"}